Please update your iPad / iPhone

 

Please update your iPhone / iPad

 

Do you use an iPhone, iPad, or iPod touch to sync your @odu.edu email, calendar, & contacts?  

If so, please make sure that you are running the latest IOS version 6.1.2.  There are serious sync flaws with previous versions that can cause issues with our mail system.

 

If you have one of these devices, please take a moment to download & install the latest IOS for your device.  Instructions on how to perform an IOS update can be found here: http://support.apple.com/kb/ht4623

 

  1. Ensure your device is connected to a power source. To avoid potential data costs connect your device to a Wi-Fi network.
  2. Go to Settings > General > Software Update. iOS will automatically check for available updates.

More info about the bug in IOS 6.1 can be found here: http://support.apple.com/kb/TS4532

 

Posted By: Aaron Smith
Date: Thu Mar 07 14:46:12 EST 2013